Contents

Ricoh SG3110DN Installation  P.1

Driver Setup  P.6

CorelDRAW Setup (CorelDRAW 10 - X4 & X5/X6)  P.9

Working with templates  P.18

CorelDRAW tools  P.20

CorelDRAW tasks  P.22

Troubleshooting / Tips  P.23
1. Unpack and setup the printer as described in the printer setup instructions. Have the printer plugged into a power outlet but not turned on. IMPORTANT: DO NOT INSTALL THE STANDARD RICOH CARTRIDGES.

Ink Cartridge Setup

CAUTION: DO NOT INSTALL THE STANDARD RICOH INKS BEFORE INSTALLING SUBLIMATION INK. Do not power ON the printer before installing the cartridges.

Remove the Sublimation cartridges from the packaging.

Open front cover to reveal ink cartridge compartment

Insert the Sublimation cartridges in the indicated order. Press each cartridge body until it engages securely.

Please Note: Do not shake or agitate the ink cartridges before or after installation.

Cartridge Order: Black, Cyan, Magenta & Yellow

Once all cartridges are in place, close the cartridge cover.

Note: DO NOT TURN ON THE POWER FOR THE PRINTER UNTIL THE DRIVER INSTALLATION REQUIRES YOU TO.
2. Insert the Ricoh CD into the CD/DVD Rom driver (the CD should automatically run).

3. Select a language for the interface & click **OK**.

4. Click **Quick Install for USB**, and then click next.

5. Click ‘I accept the agreement’ and click next.
6. Choose the relevant Driver to be installed. In this case select the ‘RICOH AficioSG3110DN RPCS-R’ and click Next.

![Select USB Connected Printer](image)

7. Confirm that the printer is off and the USB is disconnected before clicking Next. You will now briefly see the ‘copying files’ screen.

![Confirm before Installing Printer Driver](image)

![Copying Files](image)

8. You will be prompted to turn the printer On to allow detection of the Ricoh GXe7700N.

![Auto-detect USB Port](image)
9. Once the printer has been detected you will be shown the following dialogue box, asking if you would like to set the printer as the default printer. You can select either Yes or No depending on which printer you prefer to be the default printer.

![Install Printer Driver](image1)

10. Click next in the dialogue box below.

![Install Printer Driver](image2)

11. You will now be shown the following ‘Printer Initial Settings’ screen. Click **Set Now**.

![Install Printer Driver](image3)
12. Click **OK** on the properties window shown below.

13. You are now shown a window confirming the driver installation is complete, click **Next**.

14. Click **Finish** to complete the installation.
To setup the Ricoh SG3110DN Driver ready for Sublimation printing follow the steps below:

1. Click Start > Control Panel > Printers / Devices & Printers (‘Printers and Faxes’ if using windows XP or previous operating systems).
   Right click on the ‘RICOH AficioSG3110DN RPCS-R’ option and select **Printing Preferences** as shown below.

2. In the preferences window, click the **Detailed Settings** (1) tab and then click the **Paper** (2) icon. Finally, match your settings to those shown below:

   - **A. Input Tray:** Auto Tray Select
   - **B. Paper Type:** Inkjet Plain Paper
   - **C. Check Quick Paper Feed**
3. Click the **Edit (1)** icon and scroll to the bottom of the settings window (2).

4. Match your settings to those shown below.

   A. **Printable Area:** **Maximum**
   B. Click **Set Image Position** Match your settings to those shown below.

   A. **Image Position:** **Center**
   B. Click **OK** to continue
5. Click the **Print Quality (1)** icon and match your settings to those shown below.

A. Select Print Quality: **Quality Priority**
B. Dithering: **Use error diffusion: photo(image)**
C. Color Profile: **Off**
D. Gray Reproduction: **CMY + K**
E. Click **Register Current Settings**. Name your new preset (a) and click **OK** (b) to continue (see below)

F. Click **OK** to complete the configuration
To setup Corel Draw 10 - X4 follow the steps below.

1. Before opening Corel Draw you need to install the Xpres Sublimation Colour Profile, this can be downloaded from [www.xprestechnical.co.uk](http://www.xprestechnical.co.uk) or can be found on the Subli Print DVD supplied.

Save the Colour Profile on to your Desktop (drag and drop if taking directly from the supplied DVD). Now Right Click the Colour Profile (Subli_Print_SG3110DN_CLASSIC_V1.0) and select ‘Install Profile’ - There will be no confirmation that the file has been installed (when you right click the profile again the drop down box will show ‘Uninstall Profile’ - we now know that the profile is installed correctly.

![Install Profile](image)

Note: If this ‘install’ option does not appear change the file extension from ‘.ICM’ to ‘.ICC’ and repeat the above.

2. Now open Corel Draw and open a new page. Click on Window > Colour Palettes. Click on ‘Default RGB Palette’. Repeat the above and click ‘Default CMYK Palette’ to deselect this option. The Colour Palette menu should appear as shown below.

![Colour Palette Menu](image)
3. Now click **Tools > Colour Management**, you will see the Colour Management Dialogue Box appear as shown below.

![Colour Management Dialogue Box](image)

Firstly, make sure that the Orange/Grey arrows are highlighted as above. To select or deselect an arrow, click directly on the arrow itself. Also select **RGB** under the ‘Color mode used for effects’ option (1).

Make sure that the drop down option below the centre circle shows ‘**Internal RGB - Fraser (1998)**’ (2), and the drop down option below the printer to the left hand side states ‘**Subli_Print_SG3110DN_CLASSIC_V1.0**’ (3).

Now click the **“Three Circles”** icon (4). This will open the **Advanced Settings** window.

Match your settings to those shown below:

![Advanced Settings](image)

- a. Rendering Intent: **Perceptual**
- b. Color Engine: **Microsoft ICM CMM**
- c. Click **OK** to continue
4. Click on the Import/Export icon to open the window below.

Select ‘Always Convert Using’ and ‘Always Embed Using’. In both drop down lists select ‘Internal RGB - Fraser (1998)’ as shown.

5. Now click on the ‘Advanced Printer Settings’ to open the window below.

Make sure that ‘Do Not Override’ under Colour Profile is selected next to all printers.

6. Now click on the [+] option to save your settings. Save the settings as ‘Subli Print’ and click OK to confirm. Then click OK in the Colour Management window.
7. When you have your image ready to print, go to File > Print and select the relevant printer (RICOH aficioSG3110DN RPCS-R). Now select the **Prepress** tab, make sure that the ‘Mirror’ option is ticked as shown below. (Sublimation requires the images to be printed in Mirror).

8. Now select the **Misc** Tab, make sure the ‘Apply ICC Profile’ option is ticked as shown below.

You are now ready to print. Click ‘Print’ and Corel will now print your image using the sublimation ICC profile combined with the configured Ricoh Printer Driver. (If you also click the ‘Apply’ button this will store your settings ready for future use).
To setup Corel Draw X5 follow the steps below:

1. Before opening Corel Draw you need to install the Xpres Sublimation Colour Profile, this can be downloaded from www.xprestechnical.co.uk or can be found on the Subli Print DVD supplied.

Save the Colour Profile on to your Desktop (drag and drop if taking directly from the supplied DVD). Now Right Click the Colour Profile (Subli_Print_SG3110DN_CLASSIC_V1.0) and select ‘Install Profile’ - There will be no confirmation that the file has been installed (when you right click the profile again the drop down box will show ‘Uninstall Profile’ - we now know that the profile is installed correctly.

Note: If this ‘install’ option does not appear change the file extension from ‘.ICM’ to ‘.ICC’ and repeat the above.

2. Now open Corel Draw and open a new page. When prompted, configure a new document workspace with the settings as shown below.

![Create a New Document](image)

1. Primary color mode: RGB
2. Rendering resolution: 300
3. Preview mode: Enhanced
4. Click the down arrow to view Color Settings
6. CMYK profile: U.S. Web Coated (SWOP) v2
7. Grayscale profile: Dot Gain 20%
8. Rendering intent: Perceptual
9. Add Preset: Name your new preset
10. Click OK to continue
3. Now click on **Window > Colour Palettes**. Click on ‘**RGB Palette**’.
Repeat the above and click any other currently ticked options to deselect these palettes. The Colour Palette menu should appear as shown below.

![Colour Palette Menu](image)

4. In the Menu Bar, click **Tools > Color Management > Document Settings**

![Tool Menu](image)

The Document Color Settings window should now be open. Match your settings to the ones shown below.

![Document Color Settings](image)

1. Select the radio button: **Assign different color profiles**
2. RGB: **Adobe RGB (1998)**
3. CMYK: **U.S. Web Coated (SWOP) v2**
4. Grayscale: **Dot Gain 20%**
5. Primary color mode: **RGB**
6. Rendering intent: **Perceptual**
7. Click **OK** to continue
5. Now click on **Tools > Colour Management > Default Settings**. You will now see the colour management dialogue box appear as shown below.

Here we will configure Corel's default color space and ICC profiles. The green arrows and numbers correspond to each phase of the setup process which are detailed below.

1. Select 'Adobe RGB (1998)'.
2. Select 'U.S. Web Coated (SWOP) v2'.
3. Select 'Dot Gain 20%'.
4. Select 'RGB'.
5. Select 'Perceptual'.
6. Select 'Microsoft ICM CMM'.
7. Check 'Preserve pure black'.
8. Select 'RGB values'.
9. Select 'Assign default color profile'.
10. Select 'Assign default color profile'.
11. Select 'Assign default color profile'.
12. Select 'Convert to document color profile'.
13. Select 'Assign default color profile'.
14. Click the save icon and enter an appropriate name e.g 'Subli Print' as shown below, then click **OK**.

CorelDRAW's Colour Settings are now set correctly. You can now work with an image as normal.
6. When your image is ready to print open the print window: **File > Print**

1 Select the appropriate printer from the drop down list (RICOH aficioSG3110DN RPCS-R).
2 Select the 'Color' tab.

1 Select 'Print Composite'.
2 Select 'Use document color setting'.
3 Select 'CorelDRAW' from 'Color conversions performed by:'.
4 Select 'RGB' from 'Output colors as:'.
5 Select the ‘Subli_Print_SG3110DN_CLASSIC_V1.0’ profile from 'Correct colors using color profile:'.
6 Select 'Perceptual' from 'Rendering intent:'.
7. Now select the ‘Prepress’ tab, make sure that the ‘Mirror’ option is ticked as shown below.
(Sublimation requires the images to be printed in Mirror).

You are now ready to print. Click ‘Print’ and Corel will now print your image using the sublimation ICC profile combined with the configured Ricoh Printer Driver. (If you also click the ‘Apply’ button this will store your settings ready for future use).
In this section you will learn how to open a sublimation template, import an image and use the power clip tool to fit the image to the template. For this exercise we will use the 9cm² square coaster.

If you have had an installation by an Xpres engineer, you will find the templates in a folder on your desktop called 'Xpres'. Otherwise you can either download these from the Technical Support section of our website www.xprestechnical.co.uk. You can also find these on the Xpres Technical CD, and Subli-Print CD.

Click File > New From Template (Diagram 1), click on the 'Browse' tab then point it towards where your Sublimation templates are stored. Select the 'Coaster square.cdt' then click OK.

You will now see six square coaster templates open as in diagram 2. For this exercise we will work with one only. Click on one of the coaster templates and hit the delete button on the keyboard. Repeat this process until you are left with one. Click and drag the template to the centre of the page (Diagram 3).

Import your image by clicking on File > Import. Select your image from the browse window and click the import button. You will now see you image as in diagram 4. Click on the corner selection handles to down size the image slightly larger than the template, as in diagram 5 below.

Click on Effects > Power clip > Place inside container. You will now see a large black arrow appear, click on the edge or inside to power clip the object to the template. You will now see the image appear inside (fitted) to the template as in diagram 6.
If your image does not fit the power clip correctly first time, right click on the image and choose 'Edit Contents' from the drop down menu (diagram 1). You can also click on Effects > Power Clip > Edit Contents. Drag the image (you will see the image and the template on the screen) until you have it in the right place. You can even re-size the object in the 'Edit' state. When you are happy with the image placement, right click and choose 'Finish Editing This Level', from the drop down menu. You can also access this by clicking on Effects > Power Clip > Finish Editing This Level.

Tips on using templates

All Xpres Sublimation templates are slightly larger than the actual substrate. You can leave the border of the template visible as this helps to line up the substrate before taping it onto the transfer paper (use XP6006 Heat Tape to secure the substrate to the transfer paper).

The only template you cannot leave the border on is the mug template as this will show up when printed.

To duplicate your image once fitted to the template refer to page 18 on duplicating objects
CorelDRAW tools

CorelDRAW is an extremely powerful program of which you will probably only need to use half of the tools and features of the program. In this section we will introduce you to the tools in CorelDRAW and what they do and also take you through the most common tasks you will need to complete in CorelDRAW.

Below is an image of the toolbox in CorelDRAW with explanations of the tools based on Corel 11.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pick Tool</td>
<td>Each of the tools shown here except the Pick tool and the Text tool have extra tools hidden in what are called flyout menu’s, to access a fly out menu hold the left mouse button down on the corresponding button and the menu will pop out allowing you access to the extra tools. Each of the flyout menus are shown below giving you a breakdown of where all the tools are stored, on the next page we will go over the most common tools and their functions.</td>
</tr>
<tr>
<td>Shaping Tools</td>
<td>In order: Shape Tool, Knife Tool, Eraser Tool, Smudge Brush, Roughen Brush, Free Transform Tool</td>
</tr>
<tr>
<td>Zoom Tools</td>
<td>In order: Zoom Tool, Pan Tool</td>
</tr>
<tr>
<td>Rectangle Tools</td>
<td>In order: Rectangle Tool, 3 Point Rectangle</td>
</tr>
<tr>
<td>Ellipse Tools</td>
<td>In order: Ellipse Tool, 3 Point Ellipse Tool</td>
</tr>
<tr>
<td>Polygon Tools</td>
<td>In order: Polygon Tool, Graph Paper Tool, Spiral Tool</td>
</tr>
<tr>
<td>Basic Shapes Tools</td>
<td>In order: Basic Shapes Tool, Arrow Shapes Tool, Flowchart Shapes, Star Shapes, Callout Shapes</td>
</tr>
<tr>
<td>Text Tool</td>
<td>In order:</td>
</tr>
<tr>
<td>Interactive Tools</td>
<td>In order: Blend Tool, Contour Tool, Distortion Tool, Envelope Tool Extrude Tool, Shadow Tool, Transparency Tool</td>
</tr>
<tr>
<td>Eyedropper Tools</td>
<td>In order: Eyedropper Tool, Paintbucket Tool</td>
</tr>
<tr>
<td>Outline Tool</td>
<td>In order: Outline Pen Tool, Outline Colour Tool, No outline, Various widths of line, Colour Docker Window</td>
</tr>
<tr>
<td>Fill Tool</td>
<td>In order: Fill Tool, Fountain Fill, Pattern Fill, Texture Fill, Postscript Fill, No Fill, Colour Docker Window</td>
</tr>
</tbody>
</table>

20
CorelDRAW tools

The Pick Tool
This is the main tool that you will use in CorelDRAW, it is used for manipulating anything onscreen in the main window and also for selecting and using any of the other tools, holding the left mouse button and dragging a box will select anything within the area that you drag over, clicking an object onscreen with a single left mouse button click will select individual objects.

The Zoom Tool
When you select the Zoom tool your cursor will change to a magnifying glass with a plus sign in the lens, to zoom in on an area click the left mouse button, to zoom out click the right mouse button, to zoom in on a certain area click and drag around the area with the left mouse button and you will zoom to the selected area.

The Bezier Tool
Open the Curve flyout and click the Bézier tool. Click where you want to place the first node, and drag the control point in the direction you want the curve to bend. Release the mouse button. Position the cursor where you want to place the next node, and drag the control point to create the curve you want. Double-click to finish the curve.

The Shape Tool
This tool is used in conjunction with the Bezier Tool to curve lines. This tool can also be used to alter the shapes of objects and to change the spacing on text.

The Rectangle, Ellipse, Polygon & Basic Shapes Tools
All of these tools work on a very simple basis in that you click and hold the left most button down and drag out the shape that you would like to the sizes you require.

The Text Tool
Simply click on screen with this tool and then type as normal with the keyboard, you will see that you have all the standard options at the top of the screen such as font type and size as well as the standard formatting options.

The Outline Tool
This tool lets you change the properties of any object on screen to change the width of the outside edge by selecting the object first with the Pick tool and then choosing the Outline tool to make your changes.

The Fill Tool
The Fill tool works in exactly the same way as the Outline Tool but alters the properties of the inside of an object i.e the colour fill of it, by selecting the object first then choosing the Fill tool to make your changes.

The Interactive Tools
These tools are a collection of tools that will allow you to add artist effects to any object in the main CorelDRAW window such as shadows, contours and transparencies etc.
CorelDRAW tasks

Grouping & Ungrouping

CorelDRAW allows objects to be grouped with other objects, this means that when one object is moved or resized, other objects grouped with it will also have the same action applied to them. To group objects, use the pick tool to select the objects and either go to your arrange menu, then select ‘Group’ or click on the short cut button in the menu bar labelled ‘Group’. To Ungroup use the same actions but select ‘Ungroup’ from the menus.

Sizing images

There are many ways to resize an object in CorelDRAW. You can click and drag the selection handles around the object by using the pick tool.

You change the dimensions of an object proportionally by preserving its aspect ratio. You can size an object’s dimensions by specifying values or changing the object directly. Scaling changes an object’s dimensions by a specified percentage. You can change an object’s anchor point from its centre to any of its eight selection handles.

You can also click on the object you wish to re-size and type in the object size box. If you lock the non-proportional scaling/sizing ratio the width and height of the object will scale/size in proportion. If you un-lock it, you can make the object any size you wish.

Duplicating objects

There are a couple of ways you can duplicate objects on CorelDRAW. The easiest but not that accurate in terms of plotting your design out is to select the object with the pick tool, then press CTRL+D. You can then place the image manually on the layout screen.

The accurate way to duplicate objects is to use the Transformation docker window. Click on Arrange > Transformations > Position. The Transformation docker window will pop up on the right hand side in CorelDRAW. When you select an object the Position, relative position and the apply buttons will illuminate. The example on the right shows an object which is selected and ready to be duplicated. To increase or decrease the horizontal positioning enter the size or click the up/down arrows. This function specifies the duplication distance from the original object.

The relative position option is there to select where you want the duplicated object to appear. On the example I have selected the duplicate to appear on the left of the original object. Now click ‘Apply To Duplicate’ to duplicate the object(s).

From the transformation docker window you can also select Rotate, Scale and mirror, Size and skew.
Useful CorelDRAW tips

To ensure CorelDRAW performs at its best, click on Tools > Options, click on 'snap to objects' and un-tick the 'snap to objects on (ALT+Z)'. Now click on the + next to 'Text' and click on 'Quick correct'. Un-tick all five boxes. Depending on your system memory you can increase the memory usage available to CorelDRAW (default 25%). If CorelDRAW is sluggish and running out of memory try increasing this (10% increments recommended).

To see the actual size of your text in CorelDRAW (rather than font points) activate the 'Transform' toolbar. Click on 'Window', scroll down to 'Toolbars' and tick 'Transform'. Drag the toolbar to the top and drop it to place it in the toolbar cluster.

Print quality on ceramics, plastic, metal etc appears weak?

1. Check the time, temperature and pressure as illustrated in the printing information guide.
2. Ensure you have installed the Xpres Subli-Print profile correctly.
3. Check whether the substrate is facing up on the heat press.

Subli-T hints and tips

• Is the transfer permanent on Subli-T’s?
   Yes as the process is direct to the polyester.

• When heat applying the press leaves a severe press mark?
   The pressure on the heat press is set too high. Reduce the pressure.

Why is the image on mugs blurred after printing?

Ensure you have dipped the mug in water immediately after printing, and/or increase the pressure on the mug press.

The sublimation transfer colour appears very washed out on the transfer?

All sublimation ink appears weak until heat applied, colours will change and become vibrant.

Ensure you have applied the Subli-Print ICC colour correction software.

Ensure you are printing onto the correct side of the transfer paper.

Ensure the Sublimation Paper is printed onto the bright white side.

Tips on cropping images

After importing your image into CorelDRAW you may need to crop (down size) the image. There are 2 ways you can do this.

1. Highlight your image with the pick tool, then click on the shape tool (F10) in CorelDRAW, hold down the CTRL key then resize you image by moving the selection handles in the corner of the image. Tip: While in the shape tool you can also add new node and convert the lines to curves.

2. If you double click on the image in CorelDRAW it should launch Corel PHOTO-PAINT. Use the crop tool to achieve similar results as above. CorelDRAW X3, X4 & X5 has a crop tool now built in.

Check out the FAQ section on the Xpres website http://xprestechnical.co.uk/faq.php for more hints and tips.